FAQ it

From CaisisWiki

(Difference between revisions)
Jump to: navigation, search
 
(One intermediate revision not shown)
Line 1: Line 1:
-
[[# Dopo l'installazione e il login, il tab Eforms non è visulizzato. Perchè? ]]
+
Traduzione a cura di Andrea Fraietta
 +
 
 +
 
 +
 
 +
 
 +
[[# Dopo l'installazione e il login, alcuni tab non sono visualizzate (Eforms, Data Analysis,...). Perchè? ]]
[[# Quale versione del Framework .Net è richiesta per Caisis? ]]
[[# Quale versione del Framework .Net è richiesta per Caisis? ]]

Current revision as of 09:19, 15 September 2008

Traduzione a cura di Andrea Fraietta



# Dopo l'installazione e il login, alcuni tab non sono visualizzate (Eforms, Data Analysis,...). Perchè?

# Quale versione del Framework .Net è richiesta per Caisis?

# Posso eseguire i Frameworks .Net 1.1 e 2.0 sullo stesso server?


Dopo l'installazione e il login, alcuni tab non sono visualizzate (Eforms, Data Analysis,...). Perchè?

Per default i tab "Eforms" e "Data Analysis" non sono assegnati a nessun gruppo-utente. Per assegnarlo procedere come segue:
1. collegarsi come amministratore del sistema ed accedere all'admin utility
2. cliccare sull'icona "Groups & Roles"
3. cliccare su "Give Groups Access to Tabs"
4. scegliere il gruppo, controllare il nome del tab, e cliccare "submit"
Sarà necessario ricollegarsi o selezionare un nuovo paziente per vedere visualizzato il tab "Eforms".

Quale versione del Framework .Net è richiesta per Caisis?

La version 4.0 di Caisis richide il Framework .Net 2.0. La versione 3.5 girava sotto il Framework .Net 1.1

Posso eseguire i Frameworks .Net 1.1 e 2.0 sullo stesso server?

Sì. Puoi eseguire versioni multiple del framework sullo stesso server, ma devi essere sicuro che Caisis 4.0 utilizzi .Net 2.0. Per verificalro, apri IIS, click destro sul website Caisis, scegli "Properties" e poi scegli il tab "ASP.NET". Controlla che l'opzione drop down sia settata a 2.0.

Personal tools